WordPress.org

Ready to get started?Download WordPress

Forums

WPide
[resolved] bug report, and functionality lack (3 posts)

  1. Dactyllo
    Member
    Posted 1 year ago #

    Hey there, i've tryed your WPide, it sure looks like a nice bet for the future..... tho i notived two problems right away, no auto-complete for CSS, and i noticed a big bug.... while on the IDE, if i hover on the other menus of wp-admin the sub-menus that pop-up show under the column of the numbering in the editor.....pretty sure it should be some css love =) just for reference i'm using last version of WordPress and Chrome

    keep up the good work, and make this a powerfull IDE like you plan to =) looks solid so far

    http://wordpress.org/extend/plugins/wpide/

  2. WPsites
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Dactyllo.

    Sorry for the late reply. I'm meant to get copies of all my plugin support requests through RSS feeds but for some reason this one hasn't come through.

    Auto-complete is currently only for PHP and WordPress. No reason why HTML, CSS and even JavaScript couldn't be added but it's not something currently on my list.

    I know about the sub menu z-index issue. I just need to find a bit of spare time to fix that and implement a couple of other features which will make the plugin a hell of a lot better and useable as a full IDE rather than just a code editor.

    Thanks for your feedback.

  3. WPsites
    Member
    Plugin Author

    Posted 1 year ago #

    I've fixed the sub menu issue. The code is in the github repo right now and I will hopefully have those changes uploaded to the WordPress plugin directory later today.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.