WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: wpg2] Multiple rendering errors (3 posts)

  1. dbub
    Member
    Posted 5 years ago #

    Hi everyone,

    I'm currently maintaining a homepage of a friend. Today we decided to upgrade to WordPress 2.8
    After the update process I now get multiple rendering errors when accessing the gallery-page over WordPress. I tried to deactivate and reactivate the plugin several times but with no effect. Also a fresh installation of the plugin didn't help so far.

    When I access the page the wpg2header.php & wpg2footer.php get ignored, although been recognized by the plugin on the "WPG2 Dashboard".
    Additionally the rendering process stops after completing the start tag of the link of the first image. The source code interrupts at this position.

    Original Gallery2:
    [div class="giAlbumCell gcBackground1" style="width: 200px; height: 300px;"]
    [a href="v/Portraits/"][img src="d/2725-6/Portraits.jpg" width="150" height="100" class="giThumbnail" alt="Portraits"/][/a]

    WPG2 Rendering:
    <div class="giAlbumCell gcBackground1" style="width: 200px; height: 300px;">

    Additional details:
    - wpg2 v3.0.7
    - gallery2 v1.2.0.7

    Thanks for your time!

    Kind regards
    Daniel

  2. dbub
    Member
    Posted 5 years ago #

    Hi everyone,

    I'm currently maintaining the homepage of a friend of mine.
    Today we decided to update wordpress to version 2.8
    Since the update process we notice some rendering errors when accessing the page of the gallery integrated with wpg2.

    Version Informations:
    Gallery2 v2.2.5 core 1.2.0.7
    wpg2 v3.0.7

    When one enters the page, wordpress ignores the wpg2header.php & wpg2footer.php, although been recognized in the "WPG2 Dashboard" and wordpress style activated. Additionally the rendering process interrupts after generating the opening link-tag of the first image of the gallery.

    Original gallery:

    <div class="giAlbumCell gcBackground1" style="width: 200px; height: 300px;">
    <a href="v/Portraits/"><img src="d/2725-6/Portraits.jpg" width="150" height="100" class="giThumbnail" alt="Portraits"/></a>...

    WordPress output:

    <div class="giAlbumCell gcBackground1" style="width: 200px; height: 300px;">
    <a href="/v/Portraits/?g2_GALLERYSID=TMP_SESSION_ID_DI_NOISSES_PMT">

    Does anyone have a solution for this issue?

    Thanks for your time and support

    Daniel

  3. dbub
    Member
    Posted 5 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic

Tags