WordPress.org

Ready to get started?Download WordPress

Forums

WPeMatico
[resolved] Version 1.0 - processing sources (7 posts)

  1. thorken
    Member
    Posted 2 years ago #

    I use WPeMatico on my website SPDI.eu and since I have upgraded to version 1.O I have problems with downloading feeds – just a few sources are read, others with the same settings are not… where could be the problem? Thank you.
    More – in every log I have [WARNING] set_time_limit() has been disabled for security reasons – I have consultated it with my webhosting and I have set limit on 60 sec. What can I do with that? Thank you.
    Petr Z.
    [ Links removed, you already shared the one above. ]

    http://wordpress.org/extend/plugins/wpematico/

  2. Jaifaime
    Member
    Posted 2 years ago #

    I, too, am having this same thing happen. Worked perfectly fine until update to 1.0.

    I had 8 campaigns setup with previous version, all worked perfectly. Updated to 1.0 and imported those feeds as directed from update. The first 5 feeds worked as expected but the last 3 all would have their update time come and go without actually running. Additionally, the "Next run time" would still show the old time that had past. Thinking it was perhaps an issue with importing campaigns from the old version, I deleted them all and started to remake them from scratch. The first two I made worked perfectly (these were ones that didn't work before), then the third one I made did not work (which was one of the ones that did work before). All options are exactly the same in all feeds (except for the feed sources and the category). Running the campaign manually does work correctly, but the scheduled runs will have their times come and go with nothing happening. So far, the ones that work, will continue to work, but it seems like some of them just never get started on that automatic running cycle.

  3. thorken
    Member
    Posted 2 years ago #

    "Additionally, the "Next run time" would still show the old time that had past."
    - when you click to "edit", you will see the correct "Next run time". Also when you proceed campaign manually...

    "Thinking it was perhaps an issue with importing campaigns from the old version, I deleted them all and started to remake them from scratch. The first two I made worked perfectly (these were ones that didn't work before), then the third one I made did not work (which was one of the ones that did work before)."
    - I don´t think it´s problem of importing. Most of nonworking sources in my occasion were added in new wersion... and don´t work.

    Petr[ Signature moderated. ]

  4. Jaifaime
    Member
    Posted 2 years ago #

    Yes, clicking Edit will show the "correct" run time, however it still never actually runs (I was writing to be as descriptive as I could to help the plugin author), which is the main issue here.
    And yes, it's not a problem with the import, I was describing the steps I took, again to help the plugin author.

    Addendum to the plugin issues: No new campaigns I create are working now, only those first two I described creating after deleting all the ones I had imported.

  5. vicman
    Member
    Posted 2 years ago #

    Hello, i have the same problem, only the first 5 campaings work, then if you add more campaings they will not work.
    I mean they will not run as it says.

    Do anyone find the solution to this?

    Thanks you

  6. ayataka
    Member
    Posted 2 years ago #

    same thing happen...
    and mailbox is full error messages

    2012-08-03 01:11.33: [DEPRECATED] Assigning the return value of new by reference is deprecated
    2012-08-03 01:11.33: [DEPRECATED] Assigning the return value of new by reference is deprecated
    2012-08-03 01:11.33: [DEPRECATED] Assigning the return value of new by reference is deprecated

    ・・・・・

  7. Jaifaime
    Member
    Posted 2 years ago #

    Update to version 1.0.1 seems to have fixed the issues. All 8 of my campaigns are now processing correctly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.