WordPress.org

Ready to get started?Download WordPress

Forums

WPeMatico
[resolved] No link to original feed article ! (6 posts)

  1. zondar
    Member
    Posted 1 year ago #

    A very promising plugin - produces 1 post per feed item which allows visitors to search for topic/keyword.
    (Unlike RSS Feed Importers that use shortcode/cached feeds)

    Works OK - EXCEPT:
    Link to original feed article does not appear - this is essential.

    In feed options we see:
    ------------------------------------------------------------------------
    Post title links to source? [ ] This option make the title permalink to original URL.
    ------------------------------------------------------------------------
    But ticking the box does not deliver feeds with links after update of
    feeds has taken place.

    Anyone have a fix for this?

    TIA

    http://wordpress.org/extend/plugins/wpematico/

  2. Jaifaime
    Member
    Posted 1 year ago #

    Just throwing this out there, since the way you worded it didn't make it exactly clear. You are clicking on the TITLE of the post itself, correct? That tick box makes it so the post title will either link directly to the full post itself on your blog, or if you tick it the post title will instead link to the source instead.
    Again just double checking, I apologize if you already knew that and this was no help.

  3. zondar
    Member
    Posted 1 year ago #

    Hi,

    I appreciate the effort - people are very helpful on here.

    Yep, clicking on the title OK.

    Have been through most of the feed importers available; several have the same issue even when the settings are correctly done.

    It's for a client job, so really no budget to delve into the code.
    Ended up using RSS Digest which has a few quirks, but at least the feeds show up in a sit search - importers using shortcodes (cached feeds) can't do this.

    Cheers

  4. utahman1971
    Member
    Posted 1 year ago #

    I am having same problem. So there is no one with an answer? I used autoblogged to try out, but don't want to buy. Don't have the money. When using autoblogged it had in posts not title link, but link under post that went to full article. This plugin does not give that link. You get a partial article and no way to get to the full article. So the posts are worthless, because you don't get all the content to who wonders what else is on that information. Wish there was a way to fix that. I looked and checked all settings and it does not work. Autoblogged show the links, but clicking on links gave a 404 error page. So basically no way to get the full content to the viewers.

  5. zondar
    Member
    Posted 1 year ago #

    Right - no way to get the full article, so there's no way we'd implement this plugin the way it is.

    Unless we wanted to infuriate the client's visitors . . .

  6. etruel
    Member
    Plugin Author

    Posted 1 year ago #

    5. ”Post title links to source” seems to be not working?
    5. This feature works with Permalink() method of WordPress, change the link of the post to source link, but only if the post was added with WPeMatico. If you aren’t using the function “permalink()” on your template, this feature has no effect for you.

    http://www.wpematico.com/faq/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.