WordPress.org

Ready to get started?Download WordPress

Forums

WPBook
Upping the Minimum WordPress version? (2 posts)

  1. johneckman
    Member
    Plugin Author

    Posted 3 years ago #

    I'd like to simplify the posting of images along with excerpts to Facebook walls.

    The easiest way to do that would be to use what's now called the "Featured Image" but used to be called the "Post Thumbnail" which was introduced in WordPress 2.9

    Right now WPBook works back to 2.6.

    Are there lots of folks using WordPress 2.7.x or 2.8.x out there?

    Could we require 2.9.2 or later?

  2. Brooke Dukes
    Member
    Plugin Contributor

    Posted 3 years ago #

    I think that's a fine idea. Many plugin authors don't give a care about backwards compatability and require the latest and greatest. I have no problem asking users to use the lastest (and more secure) WordPress versions. If a user dosen't want to upgrade they can use an older version with less features, more bugs and no support. As much as I want to see more people having access to WPBook I also think that keeping your WordPress installation up to date is something we should encorage.

    Another idea would be to wrap a conditional tag If($WP 2.9.2+){use "featured images"} else {do nothing} that may be more work than it's worth.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags