WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WPaudio MP3 Player] Plugin works with Default, not with Custom theme (6 posts)

  1. shinyuu
    Member
    Posted 4 years ago #

    At the bottom of this page there is a test link:

    http://jewvies.com/media/music

    The link is titled JAB - Kickback

    In the default theme the link displays as the audio player as expected, however using my custom theme the link doesn't work whether I use "a href" or the [wpaudio] tag.

    Any Ideas?

    PS It does have the wp_head(); and wp_footer();

    http://wordpress.org/extend/plugins/wpaudio-mp3-player/

  2. slightlydrybeans
    Member
    Posted 4 years ago #

    I am having the same issue. Is there something else it is dependent on that might be stripped off in a custom theme? BTW I know Scott who developed the original sound player this is build from and he is a freaky smart dude with a ton of great projects to his name. You should give him some more credit on your site. :)

  3. slightlydrybeans
    Member
    Posted 4 years ago #

    BTW my page is at http://www.tellmesomethingnice.com/blog There is an mp3 linked there.

  4. slightlydrybeans
    Member
    Posted 4 years ago #

    nothin?

  5. soskarsson
    Member
    Posted 4 years ago #

    Same trouble here. Link shows up with no player...

  6. toddiceton
    Member
    Posted 4 years ago #

    Get support at http://wpaudio.com/forum/.

Topic Closed

This topic has been closed to new replies.

About this Topic