WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WP125] cannot ad new ads (6 posts)

  1. horria
    Member
    Posted 4 years ago #

    When adding a new ad I get the succes message, but the ad is not being added.

    same problem as here http://wordpress.org/support/topic/259812 , I've just started a new topic since the other one is marked as resolved (it didn't work for me).

  2. horria
    Member
    Posted 4 years ago #

    Problem solved with the latest update (1.3.9), thanks!

  3. TrishaM
    Member
    Posted 4 years ago #

    Actually, it's not.

    I am using WP 3.0 and the latest version of the plugin, 1.3.9, and I am unable to add any ads - it tells me it is adding them with the success message, but they immediate disappear and the manage screen says "no ads", and none display where I have put the Widget.

    Anyone else find a resolution?

  4. JakeBondo
    Member
    Posted 3 years ago #

    I am having the same problem. I am not able to find any database items associated with the plugin. When I try to active the wp125 I get a 500 error. Any ideas?

  5. ellenjharris
    Member
    Posted 3 years ago #

    Have the same problem. The settings allow 1 column and the target url and and ad image url accept the code but never display on WordPress 3.0.1, even after waiting an hour for replication. I use WP 3.0.1 and Artisteer.

    Perhaps there is a paid version of this plugin that allows for a working resource and/or responsive support?

  6. amirgbg
    Member
    Posted 3 years ago #

    tell me why this problem have been marked as resolved?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags