WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP125] Broken on WP 3.0 RC1 (7 posts)

  1. linussolo
    Member
    Posted 4 years ago #

    If you try it you'll see you aren't able to add new ads because the "space" field is present in the HTML but not on screen, hence you can't add Ads at all.
    There's probably something wrong in the HTML so it might be an easy fix.

    By the way i'm using wp 3.0 RC1 with multisite on a debian linux 5.0 system but don't think this is the problem ;)

  2. linussolo
    Member
    Posted 4 years ago #

    is there anyone actively developing this plugin?

  3. redwallhp
    Member
    Posted 4 years ago #

    Semi-actively. I'm busy with the Google Summer of Code and some other stuff, so I haven't had time to do any plugin work. I haven't had the time to test on the 3.0 dev builds. I might get around to it sooner or later, but I don't know when.

    If anyone wants to bug hunt and email me a patch, I'll gladly post a new release. :)

  4. Ron Rennick
    MultiSite Guru
    Posted 4 years ago #

    I have a patch for this. If you leave me a comment on my contact page at http://ronandandrea.com, I'll forward you the file.

  5. Ron Rennick
    MultiSite Guru
    Posted 4 years ago #

    Until redwallhp has time to complete his updates to the plugin, you can download the version I did here: http://wpmututorials.com/plugins/wp125-ads-plugin/

  6. redwallhp
    Member
    Posted 4 years ago #

    I ran a diff on your modified version. Is this the change relevant to WP 3.0?

    require_once(ABSPATH . 'wp-admin/upgrade.php');

    to

    require_once(ABSPATH . 'wp-admin/includes/upgrade.php');

    I figured it was probably something to do with the installer script. If that's the case, I can release an update right away.

  7. dmodegirl
    Member
    Posted 4 years ago #

    @ Redwallhp: Thanks, that little fix worked like a charm! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags