WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Wall] Possible exploit (7 posts)

  1. eidolonnight
    Member
    Posted 5 years ago #

    I'm currently using WP 2.7 (not available in the drop down) and the latest version of WP Wall. Today, my hosting account was disabled due to performance issues caused by this plugin. I'm not sure what happened, possibly an exploit of some kind, but Blue Host (my web host) was quite positive that the activity was originating from this plugin. Hope someone knows what's up. My members really love WP Wall.

  2. Producer82
    Member
    Posted 5 years ago #

    Weird, I use BlueHost and the same thing happened to me today. I haven't change anything with my site lately, I'm using WordPress 2.5.1 with WP Wall 1.3

    I came home and my site was suspended, so I talked to BlueHost and they said that the plugin WP Wall was "causing performance issues on the server" and I had to disable it. No idea what is causing this all of a sudden! A site without WP Wall doesn't feel complete lol, I hope we can get some help.

  3. buileminh
    Member
    Posted 5 years ago #

    Thanks God I have not installed it :)
    I am using BlueHost too!
    Welcome to my blog: http://blog.buileminh.info

  4. THE11thROCK
    Member
    Posted 5 years ago #

    Is this exploit true? Or is it because your WP versions are not 2.7? Can anybody confirm this? Is there a fix for it? Thanks

  5. Vladimir Prelovac
    Member
    Posted 5 years ago #

    There is no 'exploit' related to WP Wall. Performance issues may appear if interactive chat option is turned on and set to too low value.

  6. THE11thROCK
    Member
    Posted 5 years ago #

    What's the ideal value then? Can you give a safe value below 60? Thanks.

  7. Mark
    Member
    Posted 5 years ago #

    You probably shouldn't set it below 45. This really depends on how much traffic your site is getting. If you've got 100 people sitting there on your site and WP Wall is refreshing every 45 seconds then that's 100 hits on the server ever 45 seconds - quite a lot for a shared hosting account. Were it me, I'd disable the refresh feature and maybe add a note that people should refresh the page to get updates. Or maybe I'd change hosting companies.

Topic Closed

This topic has been closed to new replies.

About this Topic