WordPress.org

Ready to get started?Download WordPress

Forums

WP-ViperGB
Broken (6 posts)

  1. v1791
    Member
    Posted 3 years ago #

    This plugin has no valid header.

  2. Jorup16
    Member
    Posted 3 years ago #

    Yes, this mod does not work.

  3. justin_k
    Member
    Plugin Author

    Posted 3 years ago #

    Yes it does, as confirmed by thousands of users. In any case, if you're having problems, support for this plugin is here:

    http://www.justin-klein.com/projects/wp-vipergb

  4. Libee
    Member
    Posted 3 years ago #

  5. kg69design
    Member
    Posted 3 years ago #

    In WordPress 3.1.1 locally (on WAMP) during the installation I have an error massages "This plugin has no valid header".
    To Justin_K - try to solve the problem instead of just saying: "Yes it works", if you want that people can use it. Thanks.

  6. justin_k
    Member
    Plugin Author

    Posted 3 years ago #

    That reply was in response to error reports like "this mod does not work." If I can't reproduce the problem myself and have seen it work on hundreds of sites, then an error report with no detail whatsoever isn't going to help anything get fixed. Luckily, someone else did provide sufficient detail (on my own support page), so I just submitted an update that hopefully should resolve this.

    Do note however that downloading and installing the plugin manually has always worked - this problem only occurs via downloading and auto-activating the plugin from within the WP admin panel (which a quick Google of the error message turned up in its first result).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags