WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WP-UserOnline] Can not activate fatal error (17 posts)

  1. bseidner
    Member
    Posted 4 years ago #

    I tried to update to version 2.6 and get this error:
    Fatal error: Class 'scbWidget' not found in D:\wordpress\wp-content\plugins\wp-useronline\wp-useronline.php on line 515

    Version 2.5 worked!

  2. Ron
    Member
    Posted 4 years ago #

    Same here :(

  3. ariawijaya
    Member
    Posted 4 years ago #

    me too, fatar error when activated...

  4. masya2000
    Member
    Posted 4 years ago #

    Fatal error: Class 'scbWidget' not found in wp-content/plugins/wp-useronline/wp-useronline.php on line 515

  5. hightechdad
    Member
    Posted 4 years ago #

    Ditto with me as well with the following error:

    Fatal error: Class 'scbWidget' not found in /var/www/html/hightechdad/wp-content/plugins/wp-useronline/wp-useronline.php on line 515

  6. ronaldb73
    Member
    Posted 4 years ago #

    and same here, same error.
    Fatal error: Class 'scbWidget' not found in /wp-content/plugins/wp-useronline/wp-useronline.php on line 515

  7. Lester Chan
    Member
    Posted 4 years ago #

  8. spicycauldron
    Member
    Posted 4 years ago #

    Sadly adding my fatal error encounter to the list. Will check the links provided, thank you!

  9. spicycauldron
    Member
    Posted 4 years ago #

    The fix provided in the first link GamerZ provided worked immediately and was very easy to implement. Thanks!

  10. masya2000
    Member
    Posted 4 years ago #

    Why not to update plugin to 2.6.1 in the main wp plugin storage?

  11. scribu
    Member
    Posted 4 years ago #

    Version 2.61 is now available.

    Sorry for the inconvenience.

  12. ismaelrubio
    Member
    Posted 4 years ago #

    hello i update to versiĆ³n 2.61 and get this error:

    Warning: require_once() [function.require-once]: Unable to access /var/www/vhosts/linuxadmin.es/httpdocs/wp-content/plugins/wp-useronline/scb/widget.php in /var/www/vhosts/linuxadmin.es/httpdocs/wp-content/plugins/wp-useronline/wp-useronline.php on line 535

    Warning: require_once(/var/www/vhosts/linuxadmin.es/httpdocs/wp-content/plugins/wp-useronline/scb/widget.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/linuxadmin.es/httpdocs/wp-content/plugins/wp-useronline/wp-useronline.php on line 535

  13. scribu
    Member
    Posted 4 years ago #

    ismaelrubio, please download again.

  14. ismaelrubio
    Member
    Posted 4 years ago #

    yeah, thanks scribu

  15. mibruns
    Member
    Posted 4 years ago #

    Hi,
    i update from 2.5 to 2.6.1 and get this error:

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in ..."/wp/wp-content/plugins/wp-useronline/wp-useronline.php" on line 219

    Version 2.50 worked fine!

  16. scribu
    Member
    Posted 4 years ago #

  17. mibruns
    Member
    Posted 4 years ago #

    scribu: my host is running PHP 4.4.9 :-(
    I'll use wp-useronline 2.50 until my host is running PHP 5

Topic Closed

This topic has been closed to new replies.

About this Topic