WordPress.org

Ready to get started?Download WordPress

Forums

WP User Frontend
WYSIWYG editor not working (5 posts)

  1. codegene
    Member
    Posted 2 years ago #

    I am able to post from the front end but the editor is not working properly. If i upload an image, it does not show the image, instead it show's it's html code. The visual button does not work , so only html code is shown.
    Here is my image of the editor which shows on the front end post page :
    http://i45.tinypic.com/2i9mrgk.jpg

    It is different from the one which is shown in your screenshot : http://s.wordpress.org/extend/plugins/wp-user-frontend/screenshot-3.png?r=552202

    Any soultion for this ? Thanks in advance

    http://wordpress.org/extend/plugins/wp-user-frontend/

  2. Turismo in
    Member
    Posted 1 year ago #

    Sorry but where is WYSIWYG editor? I've the last version of wp user fronted and i don't see this feature...

    How to add it?

  3. gpspake
    Member
    Posted 1 year ago #

    The settings to enable the wysiwyg editor are in the plugin settings in the WP dashboard. They are under the "Frontend Posting" tab under "Content editor type."

  4. benteil
    Member
    Posted 1 year ago #

    Hello everybody.

    I've exactly the same bug.
    Whatever the configuration i set in the WP Dashboard, i've exactly the same bug than codegene.

    If i choose plain text, I've really a plain text area, but in the 2 other case, bugs appears.

    What is the point of view of plugin developper ?
    FYI, this plugin used to work properly at the beggining.

    Thanks a lot

  5. professor99
    Member
    Posted 1 year ago #

    This is a known problem with WordPress 3.5.1. Discussion and fixes here. Fixed in latest development version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic