WordPress.org

Ready to get started?Download WordPress

Forums

WP User Frontend
[resolved] [closed] Custom Post Type not working ? (4 posts)

  1. eminozlem
    Member
    Posted 2 years ago #

    [wpuf_addpost post_type="my_post_type"] doesnt seem to work for me.

    It shows default "post" type post_type again.

    i tried with post_type="non_existant_post_type"] and the result is the same

    http://wordpress.org/extend/plugins/wp-user-frontend/

  2. Daedalon
    Member
    Posted 2 years ago #

    I tried with Events Manager's custom type, Locations, using [wpuf_addpost post_type="location"]. The forms displays exactly as without the post_type defition, but when the form is submitted, it saves the post correctly as a Location.

    Have you tried submitting the post you created with the form that has a post_type declaration? If it saves the form as the correct type of post, I think this topic should be marked as resolved.

    Probably you have already or will come across the same issue as I have with custom types and fields, which I reported on a separate thread: Support for Custom Types and Fields. Namely, the forms look all the same, and don't show the Custom Fields I've already defined for the specific Custom Types.

    If that's what you're encountering, too, would you mind reporting it on that thread?

  3. rickramalho
    Member
    Posted 1 year ago #

    My problem is I can't see on dashboard the custom fields I've created by WPUF on a custom post. They appear on front end but not on admin area. No matter how I create de CP, by Types Plugin or by the WPUF. I need to fix it. Can someone help please?

    Thanks.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags