WordPress.org

Ready to get started?Download WordPress

Forums

WP User Frontend
crashed site (7 posts)

  1. marthaSplatterHead
    Member
    Posted 2 years ago #

    crashed my site good idea though I hope you get it working...

    http://wordpress.org/extend/plugins/wp-user-frontend/

  2. leoly
    Member
    Posted 1 year ago #

    same thing happened to me, really like the idea of the plug-in though.

  3. professor99
    Member
    Posted 1 year ago #

    Hi leoly,

    If you want help you firstly have to provide specifics.

    ie.

    Server
    -------
    WordPress Version
    Apache Version
    PHP Version
    MySQL version
    Versions of all other installed WordPress plugins.
    error messages

    Client
    --------
    Platform (IBM PC/MAC etc)
    Browser Version
    error messages

    All
    ---
    Outline of how the error occurred plus steps to repeat it.

    We may also ask later for a private email and test site URL and a login but don't post these here as this is a public site.

    Cheers
    The Professor

    PS. This plugin works fine for WordPress 3.3 -> 3.4.2, PHP 5.2.4 and higher, MySQL 5.0 and higher, and most popular browsers released within the last 3 years. WordPress 3.5 has just been released and this hasn't been tested yet but should be fine. Some other plugins may cause problems with WP USer Frontend

  4. viraladmin
    Member
    Posted 1 year ago #

    I am having the same problem but I have figured out why. It seems that this plugin and another plugin I use - that of wordpress access control (http://wordpress.org/extend/plugins/wordpress-access-control/), have conflict issues and if I activate both of them, my site crashes. Any suggestions would be awesome.

  5. professor99
    Member
    Posted 1 year ago #

    Hi Viraladmin,

    As you had found plugin conflicts are often the case of why Frontend doesn't work on some WordPress installations.

    Thanks for info on this conflict. WordPress Access Control certainly looks like an interesting and useful plugin. It probably uses WordPress Filter and Action hooks to implement it's functions which may conflict with Frontend and cause the behaviour you have observed.

    We don't normally investigate conflicts with other plugins unless they are popular but we do point users to probable areas in our code to investigate if given enough information as pointed out in my earlier post above. Of course this should be done in conjunction with the support forum for the other conflicting plugin.

    Cheers
    TheProfessor

  6. viraladmin
    Member
    Posted 1 year ago #

    >> We don't normally investigate conflicts with other plugins unless they are popular

    I am not exactly sure what you consider popular but I will say it appears two others dropped your plugin over the issue, and I am looking for an alternative solution as programming is not something I am comfortable with so pointing me to problem area's in the code is not really going to help.

    I found this post on the other plugin support page... I think I see a trend here. I am only pointing out because your plugin, seems to be the best at what it does so I really hope to continue using it.

    http://wordpress.org/support/topic/plugin-wordpress-access-control-website-stops-working-when-activating-this-plugin?replies=4

  7. professor99
    Member
    Posted 1 year ago #

    I certainly can see the trend there in your given link. The user obviously didn't read the WordPress Access Control main page which states "Requires: 2.9 or higher" WordPress. is_user_logged_in() has existed in WordPress since version 2.0.

    As mentioned in my earlier post we need details in other to help you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic