WordPress.org

Ready to get started?Download WordPress

Forums

wp-Typography
Extra dashes appear in Chrome (4 posts)

  1. i2late2die
    Member
    Posted 3 years ago #

    First of, thanks for the great plugin.

    I've got a bug though - it seems that the soft hyphens appear as actual hyphens in Chrome (at least some of them), even when not at the end of a line. Here's a screenshot http://iliadraznin.com/wp/wp-content/uploads/2010/12/typoeg.jpg

    At least I think these are soft hyphens, since using chromes developer tools and looking at the source code the ­ character doesn't appear, so not sure what's going on here.

    (I'm using latest WP, which is 3.0.2 and latest wp-typography - 2.0.2 and Chrome 8.0.552.215 beta)

    http://wordpress.org/extend/plugins/wp-typography/

  2. kingjeffrey
    Member
    Plugin Author

    Posted 3 years ago #

    I've reported the bug to Chrome here: http://code.google.com/p/chromium/issues/detail?id=65941

    If you are experiencing this issue, leave a comment on that bug report.

  3. kingjeffrey
    Member
    Plugin Author

    Posted 3 years ago #

    If you are experiencing this problem, remove text-rendering: optimizeLegibility; from the CSS code in one of the last fields in the wp-Typography options page. (If the problem persists, you may need to remove it from your style sheets as well).

    It appears Chrome has a recently introduced bug in its optimizeLegibility handling.

  4. Rulexo
    Member
    Posted 2 years ago #

    Thank you guys this was driving me crazy, we'll try to edit the css and see if we can fix it.

    And just for the sake of other people finding this post i will add the following:

    wordpress added dashes.

    wordpress extra dashes in text.

    WordPress extra dashes plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic