WordPress.org

Ready to get started?Download WordPress

Forums

WP Tweet Button
Extra "Tweet" Text on excerpts (5 posts)

  1. edwardnh
    Member
    Posted 3 years ago #

    I upgraded to the latest version just yesterday and noticed that the redundant text "Tweet" appears below the button whenever I have excerpts (home page and RSS feed). There must be some change in the coding since the last version because I downgraded and the extra text went away.

    http://wordpress.org/extend/plugins/wp-tweet-button/

  2. Tanin
    Member
    Plugin Author

    Posted 3 years ago #

    I suspect your template has removed the default hook to the_excerpt and uses a customized function to show excerpts. You can use the new version but you'll have to clear the "Tweet link text" in the settings. That will remove the "Tweet" text from view.

  3. edwardnh
    Member
    Posted 3 years ago #

    Will do. Thanks for the quick response. Great plugin. Cheers.

  4. cardinalu
    Member
    Posted 3 years ago #

    Have the same problem, cleared that text in the settings but it still shows in one place.
    I suspected the issue is generated from having a customized function for those excerpts, but I don't know exactly what to look for, even though i can debug PHP. Any pointer would be appreciatted.

    The missbehaving box is the featured box in the middle of the first row at http://zona.ro

  5. Tanin
    Member
    Plugin Author

    Posted 3 years ago #

    If you already removed the text makes sure you also clear your cache if you're running a caching plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic