WordPress.org

Ready to get started?Download WordPress

Forums

WP to Twitter
[resolved] Uses su.pr instead of remote yourls (3 posts)

  1. Chris
    Member
    Posted 3 years ago #

    I have a problem to use the yourls shortener (installed on a remote server) - possible since the update to 2.2.10, but not sure if not earlier. Instead of yourls it uses su.pr.
    Yourls has worked before and I have not changed anything in the settings. The yourls installation is functional (also via the API from other plugins). Re-entering the yourls information didn't not solve the problem, all settings seem to be correct.

  2. Joe Dolson
    Member
    Plugin Author

    Posted 3 years ago #

    Hi, Chris - I've got a fix for this now, and will have it out soon. Thanks!

  3. Chris
    Member
    Posted 3 years ago #

    great, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic