WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP to Twitter] Stopped Working with 2.9 (3 posts)

  1. SCRAWL Editor
    Member
    Posted 4 years ago #

    I just upgraded to WordPress 2.9. For some reason, every time I write a new story, I get this error:

    Warning: urlencode() expects parameter 1 to be string, array given in /[MYPATH - I REPLACED THIS]/wp-content/plugins/wp-to-twitter/wp-to-twitter.php on line 357

    Warning: Cannot modify header information - headers already sent by (output started at /[MYPATH - I REPLACED THIS]/wp-content/plugins/wp-to-twitter/wp-to-twitter.php:357) in /[MYPATH - I REPLACED THIS]/wp-includes/pluggable.php on line 868

    Help me out?

    http://wordpress.org/extend/plugins/wp-to-twitter/

  2. Joe Dolson
    Member
    Posted 4 years ago #

    I've seen a couple of people show up with that error; I have no idea what's causing it. It only seems to effect a small proportion of users, so it's a fairly obscure circumstance.

    If you can provide more information (your settings, versions, set up, etc.) I might have a chance to help out.

  3. SCRAWL Editor
    Member
    Posted 4 years ago #

    I'm not sure what there is to provide — other than my version that is (which is 2.9). =\

Topic Closed

This topic has been closed to new replies.

About this Topic