WordPress.org

Ready to get started?Download WordPress

Forums

WP to Twitter
[resolved] Error after wordpress upgrade to 3.2 (4 posts)

  1. rpOliveira
    Member
    Posted 3 years ago #

    After upgrading wordpress to 3.2 I got this error. Anyone who tried to access the blog got this error. I had to deactivate the plugin in order to have the site up again.

    Warning: require_once(/...path.../wp-includes/class-json.php) [function.require-once]: failed to open stream: No such file or directory in /...path.../wp-content/plugins/wp-to-twitter/functions.php on line 52

    Fatal error: require_once() [function.require]: Failed opening required '/...path.../wp-includes/class-json.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /...path.../wp-content/plugins/wp-to-twitter/functions.php on line 52

    Any help?

    http://wordpress.org/extend/plugins/wp-to-twitter/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 3 years ago #

    You are not on the most current version of WP to Twitter. Upgrade WP to Twitter.

  3. Russell John
    Member
    Posted 3 years ago #

    Download the latest version of the plugin and upload all the files on to /wp-content/plugins/wp-to-twitter on your server via FTP replacing the old ones, and it should work out just fine.

  4. rpOliveira
    Member
    Posted 3 years ago #

    Oops. That fixed it. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic