WordPress.org

Ready to get started?Download WordPress

Forums

wp Time Machine
PHP 5 installed; plugin says it's not (1 post)

  1. Rick Powell
    Member
    Posted 3 years ago #

    I have confirmed that PHP 5 is installed on my server.

    However, FTP is the only backup option. The plugin says I have PHP 4 installed.

    I have 5 WordPress installations on this server and all report the same.

    http://wordpress.org/extend/plugins/wp-time-machine/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic