WordPress.org

Ready to get started?Download WordPress

Forums

WP Tiles
[resolved] Plugin can't be activated: Fatal error (11 posts)

  1. capotea
    Member
    Posted 1 year ago #

    When trying to activate I get this error unfortunately.

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in .../wp-content/plugins/wp-tiles/wp-tiles-admin.php on line 242

    http://wordpress.org/extend/plugins/wp-tiles/

  2. oomskaap
    Member
    Posted 1 year ago #

    same here

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /wp-content/plugins/wp-tiles/wp-tiles-admin.php on line 242

  3. CoCha
    Member
    Posted 1 year ago #

    ... and here ...
    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in .../wp-content/plugins/wp-tiles/wp-tiles-admin.php on line 242

  4. Mike
    Member
    Plugin Author

    Posted 1 year ago #

    I seem to have used something that's only available in PHP 5.3+. I am putting up version 0.1.1 now with the bugfix!

  5. capotea
    Member
    Posted 1 year ago #

    Thanks Mike!
    I'm happy to try your plugin again.

  6. CoCha
    Member
    Posted 1 year ago #

    Just installed version 0.1.1.
    Unfortunately I'm getting another error: Fatal error: Call to undefined function get_userdata() in ../wp-content/plugins/user-access-manager/class/UserAccessManager.class.php on line 1881

  7. capotea
    Member
    Posted 1 year ago #

    Version 0.1.1 works except for a warning at the display-page:

    Warning: invalid argument supplied foreach() in /wp-content/plugins/wp-tiles/wp-tiles.php on line 110

  8. Mike
    Member
    Plugin Author

    Posted 1 year ago #

    @CoCha - It looks like that error is coming from a different plugin - user access manager. I'll check later if there's any incompatibilities between WP Tiles and User Access Manager.

    @Fokkio - I can reproduce this problem, but won't be able to fix it now. If I can, I'll put fixed version up tonight!

  9. capotea
    Member
    Posted 1 year ago #

    That would be great!

  10. Mike
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Fikkio, version 1.1.2 should fix the problem!

    Thanks for your feedback, and let me know if anything else comes up.

  11. capotea
    Member
    Posted 1 year ago #

    Hi Mike,
    I have version 0.1.3 now, it's working perfectly.
    Thanks so much.
    It's a nice new feature for the frontpage of my website.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.