WordPress.org

Ready to get started?Download WordPress

Forums

WP SyntaxHighlighter
[resolved] line number (gutter) does not turn off (3 posts)

  1. teracow
    Member
    Posted 2 years ago #

    hi there!

    I am unable to turn off the gutter for line numbers. I have unticked the box in settings, but my posts still show the gutter. This is a new install of WP SyntaxHighlighter v1.6

    Does anyone have any ideas?

    Thanks. :)

    http://wordpress.org/extend/plugins/wp-syntaxhighlighter/

  2. redcocker
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, teracow san

    "Line number(Gutter)" on the setting panel defines a default value.
    It doesn't affect the separate settings for existing codes in the posts.
    (Of course, new added codebloks accord this default value.)

    So, By use of the "pre" button, you should change the setting values of each codeblocks in the posts.

    1. With the mouse, select whole your code.
    2. Click "pre" button.
    3. Untick "Show Line Number" option.
    4. Click "Update" button.

  3. teracow
    Member
    Posted 2 years ago #

    hiya redcocker,

    yep, that's fixed it. And if I'd looked at my post in HTML mode I would have seen the parameter 'gutter:true' in the pre tag. [shrugs]

    Thanks! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic