WordPress.org

Ready to get started?Download WordPress

Forums

WP Symposium
I'm having a few problems that need to be fixed (7 posts)

  1. numaga
    Member
    Posted 3 years ago #

    1.) I can't register at symposium website for support, I get invalid data error. Tried it 2 times with 2 nicknames and 2 e-mail addresses.

    Screenshot: [IMG]http://i54.tinypic.com/233252.jpg[/IMG]

    2.) Some buttons look weird and bugged.
    3.) Links to forum don't work. Can't get in when clicking forum categories or topic titles because those end up on 404 pages. Latest forum posts Widget does the same, everything ends up on 404 pages. I can make topics, only not view them :/
    4.) My link structure looks like this: /forum/5/Numaga-Information--Support/Like-Numaga-V3?cid=1&show=5

    If I run into more problems I'll add them here. I hope these issues will be fixed in the next updates, the plugin really looks good overall so I'll help out wherever I can!

  2. simon.goodchild
    Member
    Plugin Author

    Posted 3 years ago #

    Really sorry about the problem you had registering for support numaga - I have contacted the company who produced the subscription plugin and reported it.

    Could you contact me via http://www.wpsymposium.com private mail so we can get fixed for you and get your site up and running?

  3. simon.goodchild
    Member
    Plugin Author

    Posted 3 years ago #

    Numaga - your payment was received, thank you. I will email you with your Helpdesk credentials and some important information about your payment, please check the email. Regards, Simon

  4. numaga
    Member
    Posted 3 years ago #

    Thanks, turning it off worked. However, I would strongly prefer SEO links to work properly, we all know how important those can be :)

    About my registration, I still can't login and I didn't receive your e-mail yet. As I can't login, I'm not able to contact you via Symposium.com

    I have some more small issues that should be looked into, I can provide you with some screenshots if you like. I'll be happy to provide you some feedback and bug reports, as your obviously very busy getting this plugin outthere.

    PS. Couldn't help noticing the SEO links copied my capital letters into the link, wouldn't it be better to avoid capitals?

  5. simon.goodchild
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry - I got confused.

    Are you the member "uaktags" on the WPS website?

    When you say you can't register, do you mean on the site (for free), or for helpdesk support as a bronze/silver member?

    I'm at my desk all day so will keep an eye on this page for your reply.

  6. cuppacoffeynet
    Member
    Posted 3 years ago #

    I've been trying to register for free also at wpsymposium.com. Tried three different email addresses and each time I get the following page load:

    Array
    (
    [username] => cuppacoffeynet
    [ym_subscribe] => 1
    [redirector] => /login/?checkemail=registered
    [subs] => 391yBronze
    )

    Array
    (
    [id] => 3
    [trial_on] => 0
    [trial_cost] => 0
    [trial_duration] => 0
    [trial_duration_type] => d
    [cost] => 99
    [role] => subscriber
    [default] => 0
    [duration] => 1
    [duration_type] => y
    [country] =>
    [success_redirect] =>
    [description] => Same as bronze, plus remote installation/support of WP Symposium, and optionally Theme-My-Login and Access Control plugins.
    [num_cycles] => 0
    [product_id] =>
    [zombaio_price_id] =>
    [account_type] => Silver
    [hide_old_content] => 0
    [hide_subscription] => 0

    Invalid Data Passed. Try again.

    I show up on your "New Members" list, but I'm unable to log in. When I try to get a password reset, no email is sent.

  7. Ray56
    Member
    Posted 3 years ago #

    @cuppacoffeynet Please use the support forum at http://www.wpsymposium.com for questions, thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic