WordPress.org

Ready to get started?Download WordPress

Forums

WP Symposium
Database error - New topic - Language (2 posts)

  1. klimam
    Member
    Posted 2 years ago #

    Hi, I have tested the Forum plugin in english (standard) version and it seemed to be OK.

    Than I have downloaded the czech translation and now I am receiving error by adding new Topic. It sends me to nonexisting web url bringing page not found error. Also in admin - symposium installation I can see following error: WordPress database error: [Unknown column 'fórum_url' in 'field list']
    UPDATE wp_kkj_symposium_config SET fórum_url = '/kanoisticky-klub-jiskra-tyn-nad-vltavou/diskuzni-forum-kkj/'

    I think the problem will be in our translation of word forum to fórum?

    One more question, is it possible to add file attachment or display image in the forum post or topic?

    BR
    Martin

    http://wordpress.org/extend/plugins/wp-symposium/

  2. simon.goodchild
    Member
    Plugin Author

    Posted 2 years ago #

    As you suspect, UPDATE wp_kkj_symposium_config SET fórum_url must not be changed, it should remain the same, ie: UPDATE wp_kkj_symposium_config SET forum_url

    This is because it's code - not sure how that's been changed, the downloadable version will be the latter! ;)

    No file attachment on the forum at the moment, but thanks, I'll nudge it up the priorities list for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic