WordPress.org

Ready to get started?Download WordPress

Forums

WP Survey And Quiz Tool
2.5.9 updrade script error (7 posts)

  1. Jason Lasky
    Member
    Posted 2 years ago #

    After auto upgrade 2.5.8 - 2.5.9:

    An upgrade is required for WPSQT. Click here to proceed to upgrade.

    /wp-admin/admin.php?page=wpsqt-menu-maintenance&section=upgrade

    Parse error: syntax error, unexpected T_DNUMBER in /home2/transiv8/public_html/wp-content/plugins/wp-survey-and-quiz-tool/lib/Wpsqt/Page/Maintenance/Upgrade.php on line 25

    http://wordpress.org/extend/plugins/wp-survey-and-quiz-tool/

  2. ksegers
    Member
    Posted 2 years ago #

    Same here...

  3. meetwp
    Member
    Posted 2 years ago #

    same here...

  4. segisaurus
    Member
    Posted 2 years ago #

    same problem. Anyone got a fix yet?

  5. Ollie Armstrong
    Member
    Plugin Author

    Posted 2 years ago #

    Hi guys. This issue should no longer occur, would you be able to update to at least 2.6.1 and use the upgrade page and let me know if you still get an error?

    Cheers,
    Ollie

  6. meetwp
    Member
    Posted 2 years ago #

    Updated and issue seems to have disappeared.
    Thank you

  7. Ollie Armstrong
    Member
    Plugin Author

    Posted 2 years ago #

    Brilliant. I am now going to be active around the forum again so any more issues then post away.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic