WordPress.org

Ready to get started?Download WordPress

Forums

WP Supersized
url on image in xml file doesn't work (2 posts)

  1. rafworks
    Member
    Posted 1 year ago #

    Hi there from tiny holland,

    I tried to get url links working on the full sized background images with the example and my own xml file, both didn't work.

    What I can understand from the 'example.xml' file is this and I quote: "..the corresponding option must be enabled for this to work, of course..."

    But where to find/make this option in the example.xml, so I can set it to work !!??

    Many thanks upfront,
    Rafworks

    http://wordpress.org/extend/plugins/wp-supersized/

  2. Benoit De Boeck
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for this ! The "corresponding option" actually does not exist. I will change this line in the next update (coming very soon).
    The only thing you need to do is to have a URL filled in. An empty value means no link.
    The reason why your links do not work often has to do with one of the other layers of your page covering the background with. Make sure that your top layers do not have a background (even transparent) otherwise they will prevent clicking on the background.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic