WordPress.org

Ready to get started?Download WordPress

Forums

WP Supersized
Not turning off for Home template? (4 posts)

  1. michaelzap
    Member
    Posted 1 year ago #

    Trying to use Supersized on every page of my site EXCEPT for my "home" page (not my Blog home page - my home landing page). I can't seem to find any combination of Display settings that will do this. I have the template that this page uses ("Home") unchecked in Display settings, but Supersized insists on appearing there also.

    Any advice on how to deal with this?

    Thanks in advance for your help.

    http://wordpress.org/extend/plugins/wp-supersized/

  2. chris0neal
    Member
    Posted 1 year ago #

    Did you ever find a solution to this? I am trying to to the opposite of this (have it show up on the home page but nowhere else).

  3. michaelzap
    Member
    Posted 1 year ago #

    Nope. I just edited the home page template so that it would not be included (I removed the standard header call there). Later it was buggy for me in general (refusing to use the folders of images that I gave it and instead using the default images, etc.), but we ended up not using it for this site so I didn't spend much energy trying to understand what was going on.

  4. leatherbarrow
    Member
    Posted 1 year ago #

    Can anyone help here? I have the same problem. I just want to use it on the homepage. I've selected only the homepage in settings and it doesn't work. Can anyone reccomend a better plugin to do the same thing?

    Thanks guys.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.