WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Popup
disabling on mobile devices does not work (7 posts)

  1. orangjul
    Member
    Posted 2 years ago #

    I have "no" selected for "Enable on mobile browsers:" and the pop up still pops up on mobile browsers (both Android and iphone). We are using the WP Touch Pro plugin. Any thoughts?

    http://wordpress.org/extend/plugins/wp-super-popup/

  2. reisp
    Member
    Posted 2 years ago #

    did you ever find a solution to this? having the same problem!! would love any help...

  3. taprootphoto
    Member
    Posted 2 years ago #

    Same here. Doesn't disable on iPhones.

  4. kaushik009
    Member
    Posted 2 years ago #

    Here is an workaround.

    Just add the following in your custom CSS file.

    @media screen and (max-width: 680px) {
    #colorbox {
    display:none !important;
    }
    #cboxOverlay {
    display:none !important;
    }
    }

    [ Ad copy and link removed, this is not the place to promote a Facebook page. ]

  5. Udi
    Member
    Posted 1 year ago #

    Same problem for me, disabling doesn't work.

  6. lifeallover
    Member
    Posted 1 year ago #

    I'm having the same problem, and the workaround did not help...

  7. laine930
    Member
    Posted 1 year ago #

    I used your code and it did disable from mobile phones.
    Is there a way actually make it work on iphone and android?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic