WordPress.org

Ready to get started?Download WordPress

Forums

WP Super FAQ
[resolved] Displaying only 5 FAQs (9 posts)

  1. mussburger
    Member
    Posted 2 years ago #

    I am using [wp_super_faq show_categories=true] to display the FAQ and it works however it is only showing 5 questions in a category when I have more than that in the category. I've checked to make sure that I have the category correct and that it is published.

    http://wordpress.org/extend/plugins/wp-super-faq/

  2. Ryan
    Member
    Plugin Author

    Posted 2 years ago #

    I will take a look and see what might be going on there....

  3. Ryan
    Member
    Plugin Author

    Posted 2 years ago #

    Can you provide me a link to show me the site you are working on? This error did show up in the earlier version of the plugin but I thought I fixed it. What version of the plugin are you using? Basically, that number is being set by the Settings > Reading option in the admin panel to limit the number of posts per page. It should be ignored now by WP Super FAQ. If it isn't I will fix it ASAP. Please let me know.

  4. John_6x6
    Member
    Posted 2 years ago #

    Same problems as mussburger but noticed it's only with themes other than default WordPress 2010 or 2011. Works fine on those themes. Only shows 5 FAQs with my theme, with or without a category assigned to them. Using version 0.5.2, WP 3.2.1, tried deactivating all plugins no change. My site is under dev here: http://96.30.8.92/~goseemym/faqs/ and using a theme called "TheCorporation 2.9 by Elegant Themes".

  5. Ryan
    Member
    Plugin Author

    Posted 2 years ago #

    I will take a look. I'll install that theme and provide a fix ASAP. Sorry about the trouble.

  6. Ryan
    Member
    Plugin Author

    Posted 2 years ago #

    Hmmm, I haven't been able to recreate this error unfortunately. I have tried 5-6 themes from the repo with success. Maybe you can convince Elegant Themes to give me a trial copy just to test this/fix this for you. It is tough to debug without being able to recreate it.

  7. John_6x6
    Member
    Posted 2 years ago #

    If you want I'll send you a copy of the theme. Please go to my site and contact me there so I can email it to you. Thanks

  8. Ryan
    Member
    Plugin Author

    Posted 2 years ago #

    I think I have fixed this problem in the 0.5.4 version of the plugin. Sorry for the trouble.

  9. John_6x6
    Member
    Posted 2 years ago #

    The update fixed it. Thanks again, Ryan!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic