WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Preloading only works manually (3 posts)

  1. mowmow-jp
    Member
    Posted 3 years ago #

    Preloading works when I click on preload now button but it doesn't work automatically. When scheduled task occur, it seems to erase the dated cache but it stops then and doesn't preload automatically. Even I do it manually by cliking the preload now button, it never preload front page. I want it to preload all the pages including front page, next pages and all the individual pages automatically.

    Is there any setting I'm missing?

    I'd even set up the cron tasks manually if there is any ways to do it. It didn't cache the front page when I use cron to access the front page. I know how to set up the cron tasks but I don't know which file to access. If you can share your experience, I'd appreciate it.

  2. Ron Rennick
    MultiSite Guru
    Posted 3 years ago #

    Try installing http://wordpress.org/extend/plugins/cron-debug-log/ for a day. If WP cron is having an error, it will get logged to your option table.

    Once your done with the plugin be sure to delete the records it added to your option table.

  3. mowmow-jp
    Member
    Posted 3 years ago #

    Thankx Ron for your reply.

    I tried cron debug log plugin.
    The definition says it will show the log in a site's option panel. But I can't find where it is. I don' see any link or log for this plugin on the option page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic