WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
[resolved] WP-Super-Cache stops OpenID plugin from functioning correctly (4 posts)

  1. FractalizeR
    Member
    Posted 3 years ago #

    If WP-Super-Cache installed together with http://wordpress.org/extend/plugins/openid/ plugin, it is required to disable WP-SuperCache to login to some site using OpenID. It seems, caching prevents OpenID from inserting it's code into WP pages.

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    I've heard this before. Unfortunately I don't use the openid plugin and can't offer any advice as to how to fix it. Maybe you could ask the authors of that plugin?

  3. FractalizeR
    Member
    Posted 3 years ago #

    I've solved that this way. On my server permalink structure is
    /frpost_%post_id%/%postname%/

    So, I added "frpost_author" to the list of URLs, where SuperCache is turned off. That worked. These links are rarely visited so I can skip caching on them.

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    So when you use an openid service you add /frpost_author/ to the url you give them? That might be a useful addition to the FAQ.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic