WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Where is the writable file that I need to change? (7 posts)

  1. ameskins
    Member
    Posted 2 years ago #

    Just learning how to install this widget. Where is the writeable file I need to change? Please be specific and I can follow your directions. Thanks everyone!

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. ameskins
    Member
    Posted 2 years ago #

    Here is the writeable file I'm referring to

    Warning! /home/content/67/8491167/html/wp-content is writeable!

  3. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    See the documentation on the plugin homepage as it has info on this very warning. You'll likely have to ftp in to your server or use some sort of cpanel to fix it.

  4. ameskins
    Member
    Posted 2 years ago #

    I am in my ftp settings in my host's server page. I cannot find the /home/content/67/8491167/html/wp-content

    I am able to see html/wp-content I even see your plugin but I can't find the file I need to change.

  5. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    That's the right folder. You need to change the permissions on html/wp-content/

  6. ameskins
    Member
    Posted 2 years ago #

    Hi Donncha,
    I am in FTP, found the folder, highlighted permissions, and there are very few options. My host is godaddy for my wordpress and I don't see how to rewrite the file. I have permissions, advanced, password protect (it's not allowed on wp-content). I can change it to a file instead of a script but I don't know how to rewrite the file or what to change to permission to.

  7. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    You should change the permissions to 0755 in your ftp client. Google your ftp client and "change file permissions" to find out how you do that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic