WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
The pages do not match! Timestamps differ or were not found! (12 posts)

  1. saamxvr1
    Member
    Posted 3 years ago #

    Plz look im get error when i test Cache , How i fix this problem?

    Cache Tester

    Test your cached website by clicking the test button below.

    Fetching http://www.freebirdnet.org/ to prime cache: OK

    Fetching first copy of http://www.mysite.org/: OK

    Fetching second copy of http://www.mysite.org/: OK

    The pages do not match! Timestamps differ or were not found!

  2. saamxvr1
    Member
    Posted 3 years ago #

    i Found Problem Timestamps differ or were not found ;-)

    Plz try with test Wp Super cache plugin WordPress Default themas , you problem will solved :-)

    Enjoy.!!

  3. randallwkowalenkoinc
    Member
    Posted 3 years ago #

    Hellooo...

    Ok, so here was how I resolved the problem getting the error "The pages do not match! Timestamps differ or were not found!".

    I was setting up a new blog, where I installed the new version of WP Super Cache (version 0.9.9.7), where I was copying the custom permalink info off of another older WordPress blog which has WP Super Cache version 0.9.9.3 installed.

    In the older WordPress blog I have the custom permalink field set to "/%category%/%postname%.html".

    When I copied the information into the new blog, which I have installed the newer 0.9.9.7 version of WP Super Cache, the test would not pass, giving me the error "The pages do not match! Timestamps differ or were not found!".

    I played around with it for a little while, and realized that adding the customer field as "/%category%/%postname%/", (which removed the ".html", and added a "/" forward slash at the end of the text as you can see) was the solution. The 'Test Cache' ran through correctly then, and says "The timestamps on both pages match!"

    Problem now solved!

    I hope this helps someone else since it took me a little time to figure it out.

  4. uttamtakalkar
    Member
    Posted 3 years ago #

    set $wp_cache_slash_check = 1; at the start of function wp_cache_serve_cache_file() in wp-cache-phase1.php file

  5. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    uttamtakalkar - I wouldn't do that. It'll get overwritten next time you upgrade, and gets set every time the admin page is loaded. If there is a bug here that isn't a correct fix..

  6. hoddo
    Member
    Posted 3 years ago #

    I've started getting the same notice and not being totally WP literate, don't know jow to fix the time stamp query

  7. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    hoddo - first thing to do is enable the debug system in the plugin and log it somewhere. Then check that as it will tell you why the front page isn't getting cached.

  8. hoddo
    Member
    Posted 3 years ago #

    @donncha

    Thank you. I switched it on then proceeded to get inundated with emails telling me things were being deleted ...argh! I need an idiots guide to help me get through this.

  9. hoddo
    Member
    Posted 3 years ago #

    By the way...'log it somewhere', sorry I don't know what that means or what settings to select.

  10. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Log to a file instead of email. The plugin will choose a filename for you and it's much better than using email, as you've discovered!

  11. dunnlk
    Member
    Posted 3 years ago #

    Thank you randallwkowalenkoinc. Your solution also worked for me. Very simple solution to fix an issue that would not have logically occured to me as the culprit.
    My permalinks were set to simply /%postname%
    I added the "/" to make it /%postname%/ and this fixed the error.

  12. janbletz
    Member
    Posted 2 years ago #

    These solutions did not work for me, I'm afraid to say. Any other suggestions?

    Here is my error log:

    10:42:14 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:14 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt supercache dir: /usr/local/WWW/A/.5c2/p/proi/htdocs/wp-content/cache/supercache/www.altenergy.nl/wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt/
    10:42:14 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:14 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt No wp-cache file exists. Must generate a new one.
    10:42:17 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:17 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt In WP Cache Phase 2
    10:42:17 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt Setting up WordPress actions
    10:42:17 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt Created output buffer
    10:42:17 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:17 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt scheduled wp_cache_gc for 10 seconds time.
    10:42:19 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt Output buffer callback
    10:42:19 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt 404 file not found not cached
    10:42:19 /wp-content/cache/194fac8c99996c740c9e8d9822db9dfe.txt wp_cache_shutdown_callback: collecting meta data.
    10:42:20 /?ver=3.9.0&suffusion-css=css Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:20 /?ver=3.9.0&suffusion-css=css supercache dir: /usr/local/WWW/A/.5c2/p/proi/htdocs/wp-content/cache/supercache/www.altenergy.nl/
    10:42:20 /?ver=3.9.0&suffusion-css=css Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:20 /?ver=3.9.0&suffusion-css=css No wp-cache file exists. Must generate a new one.
    10:42:21 /?ver=3.9.0&suffusion-css=css Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:21 /?ver=3.9.0&suffusion-css=css In WP Cache Phase 2
    10:42:21 /?ver=3.9.0&suffusion-css=css Setting up WordPress actions
    10:42:21 /?ver=3.9.0&suffusion-css=css Supercache caching disabled. Only using wp-cache. Non empty GET request.
    10:42:21 /?ver=3.9.0&suffusion-css=css Created output buffer
    10:42:22 /?ver=3.9.0&suffusion-css=css Output buffer callback
    10:42:22 /?ver=3.9.0&suffusion-css=css No closing html tag. Not caching.
    10:42:22 /?ver=3.9.0&suffusion-css=css wp_cache_shutdown_callback: collecting meta data.
    10:42:29 /wp-admin/options-general.php?page=wpsupercache&tab=easy Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:29 /wp-admin/options-general.php?page=wpsupercache&tab=easy supercache dir: /usr/local/WWW/A/.5c2/p/proi/htdocs/wp-content/cache/supercache/www.altenergy.nl/wp-admin/options-general.php/
    10:42:29 /wp-admin/options-general.php?page=wpsupercache&tab=easy Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:29 /wp-admin/options-general.php?page=wpsupercache&tab=easy No wp-cache file exists. Must generate a new one.
    10:42:31 /wp-admin/options-general.php?page=wpsupercache&tab=easy Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:31 /wp-admin/options-general.php?page=wpsupercache&tab=easy In WP Cache Phase 2
    10:42:31 /wp-admin/options-general.php?page=wpsupercache&tab=easy Setting up WordPress actions
    10:42:31 /wp-admin/options-general.php?page=wpsupercache&tab=easy Not caching wp-admin requests.
    10:42:49 /wp-admin/options-general.php?page=wpsupercache&tab=easy Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:42:49 /wp-admin/options-general.php?page=wpsupercache&tab=easy In WP Cache Phase 2
    10:42:49 /wp-admin/options-general.php?page=wpsupercache&tab=easy Setting up WordPress actions
    10:42:49 /wp-admin/options-general.php?page=wpsupercache&tab=easy Not caching wp-admin requests.
    10:43:10 /wp-admin/options-general.php?page=wpsupercache&tab=debug Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:43:10 /wp-admin/options-general.php?page=wpsupercache&tab=debug supercache dir: /usr/local/WWW/A/.5c2/p/proi/htdocs/wp-content/cache/supercache/www.altenergy.nl/wp-admin/options-general.php/
    10:43:10 /wp-admin/options-general.php?page=wpsupercache&tab=debug Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:43:10 /wp-admin/options-general.php?page=wpsupercache&tab=debug No wp-cache file exists. Must generate a new one.
    10:43:12 /wp-admin/options-general.php?page=wpsupercache&tab=debug Cookie detected: wordpress_logged_in_c22c2c72c053b9d6749c4ed9c4a3751e
    10:43:12 /wp-admin/options-general.php?page=wpsupercache&tab=debug In WP Cache Phase 2
    10:43:12 /wp-admin/options-general.php?page=wpsupercache&tab=debug Setting up WordPress actions
    10:43:12 /wp-admin/options-general.php?page=wpsupercache&tab=debug Not caching wp-admin requests.

    To me, this is Chinese (not my native language).

    Jan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic