WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Super Cache] super cache is messing with gzip even with option disabled (3 posts)

  1. Vadi
    Member
    Posted 5 years ago #

    Hi,

    The plugin is adding gzip rules .htaccess files even when the "super cache" option is disabled.

    This is a rather big issue for me as I already have gzip enabled via another method - and this just makes my server run out of ram and swap every 5 mins :\

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Posted 5 years ago #

    Can you just delete the rules? If you means the first set of rules that checks for a index.html.gz then that's harmless. The mod_mime lines in cache/.htaccess shouldn't affect you.

    If you're using mod_deflate that could be causing the problems. It compresses pages on the fly and doesn't cache the compressed page.

  3. Vadi
    Member
    Posted 5 years ago #

    I delete the .htaccess completely and disabled wp-super-cache for now.

    Going to look into the cached gzipping, though without the super cache the server seems to be doing okay. The plugin configuration could've been messed up... I'll let you know when I get something else.

Topic Closed

This topic has been closed to new replies.

About this Topic