WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Strange Issue - Cache Related? (4 posts)

  1. cfisher
    Member
    Posted 3 years ago #

    I use SuperCache Version 0.9.9.7 with the CDN enabled (MaxCDN).

    I found a bad image link in my theme.css. I removed it and tested on my devopement site, which now gets a clean bill of health with no bad links (Pingdom test). However, when I implement the same change to the live site, the link error continues no matter what I do.

    I came to find out that if I deactivate Supercache, my live site then is clean; reactivated and now the the file error reappears. I've cleared the cache using the inline clear cache button and even logged-in via fttp to manually delete cache content in the SuperCache folder to no avail.

    Any suggestions? I appear to be caught in cache hell somewhere. Perhaps other hidden cache locations?

    Thanks!
    Chris

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Is the file a different filename? Maybe you need to push that changed file out to your CDN?

  3. cfisher
    Member
    Posted 3 years ago #

    I thought that might be the issue so I actually deleted the line of code from the theme.css all together and cleared out SuperCache cache, and it still showed up with the cache on (but not when the cache is turned off).

    Strange huh?

  4. cfisher
    Member
    Posted 3 years ago #

    I think I figured this out. I had to clear my entire cache at MaxCDN.. it appears to have fixed this. I had deleted the individual files, but I guess that wasn't enough. My apologies for this hassle, and thank you for your excellent work.

    Chris

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic