WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Scheduled posts not appearing unless I manually delete cache (3 posts)

  1. aunkoh
    Member
    Posted 1 year ago #

    Hi,

    I run chubbyhubby.net.

    I am not 100% positive this problem is due to WP Super Cache but I suspect it is. I use scheduling to ensure that posts get published on a daily basis. For the last week, I have found that the while the system says that the post is published, I cannot view it unless I go into admin and manually delete the cache.

    I have this setting, "Clear all cache files when a post or page is published or updated", ticked. So I am not sure what else I can do.

    Any suggestions?

    Thank you,

    Aun

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 1 year ago #

    Can you try the development version? That may fix the problem.

    http://ocaoimh.ie/y/2o

  3. aunkoh
    Member
    Posted 1 year ago #

    Thanks Donncha, this seems to have worked.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic