WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Super Cache] Problem deactivating WP super cache (6 posts)

  1. lorenzocoffee
    Member
    Posted 5 years ago #

    hi all,
    I get this error while attempmting to deactivate rhe Wp Supercache plugin
    :`Warning:unlink(/home/user-x/domains/user-x.org/public_html/wp-content/wp-cache-config.php) [function.unlink]: Permission denied in /home/user-x/domains/user-x.org/public_html/wp-content/wp-content/plugins/wp-super-cache/wp-cache.php on line 89
    Warning: unlink(/home/user-x/domains/user-x.org/public_html/wp-content/advanced-cache.php) [function.unlink]: Permission denied in /home/user-x/domains/user-x.org/public_html/wp-content/
    plugins/wp-super-cache/wp-cache.php on line 89

    Warning: Cannot modify header information - headers already sent by (output started at /home/user-x/domains/user-x.org/public_html/wp-content/plugins/wp-super-cache/wp-cache.php:89) in /home/user-x/domains/user-x.org/public_html/wp-includes/pluggable.php on line 850`

    thanks for any help or advice on this.

    on Wp 2.7
    MYSQL 4.1.10-standard-log
    PHP Version : 4.4.5

  2. lorenzocoffee
    Member
    Posted 5 years ago #

    first bump.
    -

  3. Donncha O Caoimh
    Member
    Posted 5 years ago #

    Why don't you just delete the files manually? Read the error messages and follow the instructions in the readme.txt under the heading, "How do I uninstall WP Super Cache?"

  4. wordsmoker
    Member
    Posted 5 years ago #

    Hi Donncha

    I've got a bit of a logical loop problem going on here. Like Obi-Wan, you may be my only hope.

    I moved servers over the weekend (the domain's the same) but I've got a problem with accessing any WordPress functions via both the Meta part of the front-page and via the standard admin link. Seems that there's redirects being enabled via some plugin (I've got two that seem to be the problem). Unfortunately, of course, I can't access my Dashboard to disable WP-Supercache - from this, I followed the rest of your installation instructions to the letter and promptly broke my site. I had a backup, of course, and copied everything back up to the server just so I didn't have an "Error Establishing A Database Connection" in huge letters for anyone visiting.

    Anyway - long story short - is there any way to de-activate your plugin while not using the WordPress Dashboard? Because it seems that no matter what I do in the back-end (delete plugins, SQL statements, PHP lines, etc) I still get served the cached version of the Meta part of the blog, which doesn't work of course.

    I'll say as well - your plugin is fantastic and works well - unfortunately my "smooth move from servers" wasn't the same.

    Many thanks for your time

    Oh - fyi - URL is http://wordsmoker.com

  5. Donncha O Caoimh
    Member
    Posted 5 years ago #

    wordsmoker - check the uninstall instructions. You don't need access to the dashboard to disable the plugin.

  6. lorenzocoffee
    Member
    Posted 5 years ago #

    @ donncha

    Thanks for reply and assistance, I wasn't feeling quite confortable in erasing a plugin file's which gave errors if you only deactivate it.

    after your helpful answer I did found that readme.txt (didn't remember of it) and followed it step by step.

    thanks again,
    now everything run smoothly

Topic Closed

This topic has been closed to new replies.

About this Topic