WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Preventing Preload Mode to Cache Some Pages.. (5 posts)

  1. raymng
    Member
    Posted 2 years ago #

    Hi, I am using PHP-serve cache mode, how can I prevent Preload mode to cache the following pages??

    http://www.mydomain.com/text/123/
    http://www.mydomain.com/text/456/
    http://www.mydomain.com/2012/06/

    I tried the "Accepted Filenames & Rejected URIs" settings, but I can't make it work.

    Also, it always can't preload the homepage:

    http://www.mydomain.com/

    Anybody help??
    Thanks!

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 1 year ago #

    It doesn't preload the homepage. It's presumed that your homepage goes enough traffic for it to be cached all the time.

    You can set the constant DONOTCACHEPAGE when your site loads a page that you don't want cached but the settings in the advanced settings page should work too. Use the debug log to track what happens. Try manually loading one of those pages in a logged out browser ..

  3. raymng
    Member
    Posted 1 year ago #

    Thanks for your reply!!

    Actually those URLs are all broken links, I don't know why the plugin would find those URLs to preload. So I just want to stop them to be preloaded.

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 1 year ago #

    Hmm, look for them in your posts table. Are they there?

  5. raymng
    Member
    Posted 1 year ago #

    Thanks!!

    But I am not a pro, how can I check out the posts table easily? Any plugins to do this?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic