WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Super Cache] Permission denied errors (2 posts)

  1. loller
    Member
    Posted 5 years ago #

    Hi,

    I have two issues ;)

    I'm using wordpress 2.5

    First of all the plugin does work, but when I load my page I get this errors on the bottom of the page.
    If I do reload the page the errors are gone ... (I'm logged in as admin in my blog)

    Warning: fopen(/home/webcamfr/public_html/wp-content/cache/meta/wp-cache-72334f00f3fba4274674c0edad362662.meta) [function.fopen]: failed to open stream: Permission denied in /home/webcamfr/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 379
    
    Warning: fputs(): supplied argument is not a valid stream resource in /home/webcamfr/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 380
    
    Warning: fclose(): supplied argument is not a valid stream resource in /home/webcamfr/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 381

    The second thing is that, I first used the option HALF ON and my cpu usage of my dedicated box was about max. 15% . I have now fancy permalinks enabled and have put the plugin set to ON (so super cache is on now). However my cpu usage is now 40-60% and my mysql inquirys have doubled or tripled as well, there is however 5% more ram available. Is this normal?

  2. Donncha O Caoimh
    Member
    Posted 5 years ago #

    That error speaks for itself. You don't have permission to write that file. Make sure wp-content/cache/meta/ is writeable. chmod 777 it if you have to.

    Are you using an NFS hosted site? Try set your cache dir to a sub directory of /tmp/. That may help.

Topic Closed

This topic has been closed to new replies.

About this Topic