WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
not cache a specific page (2 posts)

  1. mauriciomesquita
    Member
    Posted 3 years ago #

    How to configure for the WP Super Cache does not cache a specific page?

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Go to Advanced Settings and look at the "Accepted Filenames & Rejected URIs" section.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic