WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Super Cache] No "<!-- super cache -->" at the bottom of my pages (3 posts)

  1. c.bavota
    Member
    Posted 5 years ago #

    I am testing the WP Super Cache version 0.9 plugin on my WP 2.7.1 install and the only thing that appears at the bottom of my page is:

    <!-- Dynamic Page Served (once) in 0.723 seconds -->
    <!-- Cached page generated by WP-Super-Cache on 2009-02-24 15:25:52 -->

    I do not see <!-- super cache --> so does that mean that it is not working?

    I don't have compression enabled and the plugin is creating cached pages in the cache folder but not in the supercache folder. Folders are appearing in the supercache folder but they are empty. What could the issue be?

    I have gone through the troubleshooting list and everything seems cool. Any help would be appreciated. Thanks.

    Oh yeah, my site is hosted on Bluehost, if that makes any difference.

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. mprindle
    Member
    Posted 5 years ago #

    A few things to check-try, make sure the cache directory in wp-content and it's subdirectories are set to 777. Click the check box in the dashboard to disable file locking.

    I remember reading somewhere that you have to be logged out of your dashboard before you'll see the supercache version. I also found a site that said that if other plugins are not written correctly they can cause super cache to break. The original site isn't loading right now so here's the google cache.

    http://209.85.229.132/search?q=cache:laFfNwjYVNoJ:dentedreality.com.au/2008/09/wp-super-cache-not-creating-meta-files/+wp-super-cache+meta&hl=en&client=firefox-a&gl=us&strip=1

    Also, here's a site that gives you some quick info on your site to see if the caching is working.

    http://ismyblogworking.com

  3. c.bavota
    Member
    Posted 5 years ago #

    Hey mrpindle,

    Thanks a lot. Gonna take a look and see if I can figure it out with your suggestions.

    Take care.

Topic Closed

This topic has been closed to new replies.

About this Topic