WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Super Cache] is it compatible with 2.8.4 or not? (4 posts)

  1. i_am_null
    Member
    Posted 4 years ago #

    It says "compatible up to: 2.8.2" but I see people saying they are running it with 2.8.4.

    What is the official position on this? Will it work with 2.8.4 ?

  2. Samuel B
    moderator
    Posted 4 years ago #

    I have two 2.8.4 sites using it well

  3. ninjaboy
    Member
    Posted 4 years ago #

    Yup - I've got it on a couple of 2.8.4 sites working perfectly too!

  4. Donncha O Caoimh
    Member
    Posted 4 years ago #

    It is compatible, but I haven't updated the readme yet.

Topic Closed

This topic has been closed to new replies.

About this Topic