WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
IIS7 seems not caching (6 posts)

  1. thierry69
    Member
    Posted 2 years ago #

    Hi,

    My website with latest version of wordpress, is installed under II7 (Windows 2008)

    It is working, but slow.

    Even with supercache enabled.

    If I browse when I am connected to the wordpress dashboard I have those figures :
    <!-- Dynamic page generated in 1.431 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2011-11-12 15:37:19 -->
    <!-- Compression = gzip -->

    If I browse from another computer on the same network, but nt connected to the dashboard, I have those figures :

    <!-- Dynamic page generated in 12.574 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2011-11-12 15:33:20 -->
    <!-- Compression = gzip -->

    Any idea to help me?

    Thanks a lot

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. thierry69
    Member
    Posted 2 years ago #

    I am doing tests since the morning.
    No way to have it working.

    I do like this :
    1) click on a page, I have the cache file created.
    2) click another page, I have the cache file created.
    3) click on the same page as first click, I have a new cache file created.

    I have removed the gzip compression, to open the pages in the browser, and check it.

    It seems it always create a new page cache instead of using the previous one.

    The site is almost static, no comments and post allowed by external users. Only me can modify the site.

    Any help please

  3. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    Unfortunately the plugin doesn't work too well on IIS. I've never used that webserver so I can't test it.

    You should try the debug system in the plugin. That will help.

  4. thierry69
    Member
    Posted 2 years ago #

    I tried everything and still not working :(

    Does anybody can help me here configuring speed with IIS 7, wordpress and super cache?

  5. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    Did you try the plugin in PHP mode (on the advanced settings page) and I'm surprised that using the debug mode didn't help. It logs what the plugin does..

  6. thierry69
    Member
    Posted 2 years ago #

    Yes, PHP mode, and I just activeted the debug.
    It gives this (I have replaced some infos about path and url)

    [Code moderated as per the Forum Rules. Please use the pastebin]

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic