WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
http://southdreamz.com/ Vs http://southdreamz.com./ (4 posts)

  1. palPalani
    Member
    Posted 3 years ago #

    my website southdreamz.com shows different version of content, is it wp-super-cache issue? When i brows my website like http://www.southdreamz.com/, it shows latest content. when i browse http://southdreamz.com./, it shows bit old contents. when i browse http://www.southdreamz.com./, it shows even more old content.

    Please access the website with dot(.) http://southdreamz.com./
    I am using WordPress 3.1 and Wp-Super-Cache 0.9.9.9 with preload enabled

  2. palPalani
    Member
    Posted 3 years ago #

    When i check my view source, it always shows for all posts/pages.

    <!-- Page not cached by WP Super Cache. Check your settings page. -->

    sample page: http://www.southdreamz.com/ipl-4

    I have enabled cache
    In advanced page, i have enabled all recommend settings
    I didn't enabled CDN
    I have enabled PreLoad for first 900 posts
    I didn't enabled debug

    Please, Can some one help me to resolve this problem.

  3. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    WordPress will serve whatever you ask it to, and WP Super Cache will cache whatever it serves, at whatever address. Unfortunately the dot after the hostname is perfectly legitimate and the plugin creates a new cache directory for it.

    I checked that page and I see a cached page! :)

  4. palPalani
    Member
    Posted 3 years ago #

    thanks for your answer.

    I don't thing anyone going to access with dot. so it is not big problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic