WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
How can I get the home page to show new info? (7 posts)

  1. internetplanning
    Member
    Posted 2 years ago #

    This plugin WP Super Cache has dramatically enhanced the speed of my site!
    However, I cant figure out how to show any changes that I make on my homepage. What should or check or uncheck to make frontpage changes show up.
    Thank You!

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    What kind of changes are you making?

  3. internetplanning
    Member
    Posted 2 years ago #

    My website is http://vegaszine.com
    I changed the logo/banner at the top of the site, but it only shows the new logo/banner on every page except the home page.
    I also changed the video on the default sidebar, but the new video change only shows up on every page except the homepage.
    I am using the preload function and mod_rewrite setup.
    How can I reset the homepage, whenever I want, to show any changes I made.
    It doesn't matter if I log out or I am signed in, I still see the old homepage, please help.
    Thank You!

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    If you're making changes to the theme by editing the theme directly or through some theme options then you'll need to manually delete the cache.

    Disable caching for known users while testing to see the changes immediately on your own browser.

  5. Explorz
    Member
    Posted 2 years ago #

    I find this plugin very unreliable.

    When I change the appearance of a widget in my sidebar and then check the page, the edit shows up. I then log out of the admin page and recheck the homepage and find that the edit no longer shows up.

    If I log back in, the edit shows up properly. log out and the page reverts to what it looked like before the edit.

    I can only assume then, that the edit will not show up properly on the public page. Because the edit only shows up properly when I am logged in to the admin page.

    This is frustrating and I find that I can't trust how my edits will show up to the public.

    Too bad, because I really want a workable cache solution.

  6. theconsultant_
    Member
    Posted 2 years ago #

    @Explorz the easy solution is to use a browser that you don't use daily, so you wont mind flushing cookies, cache, history, passwords etc helps.so you can easy see what everyone else can see.

    It could very well be your broswers cache and not the plugin at issue.

  7. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    Changing a widget doesn't clear the cache unfortunately.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic