WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
[resolved] - Errors in the header (5 posts)

  1. utnalove
    Member
    Posted 2 years ago #

    Hello, as soon as I enable the plugin I get these errors in the header of both site and wp-admin:

    Warning: include() [function.include]: Failed opening '/home/myusername/public_html/wp-content/wp-content/plugins/wp-super-cache/wp-cache-base.php' for inclusion (include_path='/home/myusername/public_html/wp-content/plugins/google-plus-google/includes/google-api-php-client/src:.:/usr/lib/php:/usr/local/lib/php') in /home/myusername/public_html/wp-content/plugins/wp-super-cache/wp-cache.php on line 53
    
    Warning: include_once(/home/myusername/public_html/wp-content/wp-content/plugins/wp-super-cache/ossdl-cdn.php) [function.include-once]: failed to open stream: No such file or directory in /home/myusername/public_html/wp-content/plugins/wp-super-cache/wp-cache.php on line 70
    
    Warning: include_once() [function.include]: Failed opening '/home/myusername/public_html/wp-content/wp-content/plugins/wp-super-cache/ossdl-cdn.php' for inclusion (include_path='/home/myusername/public_html/wp-content/plugins/google-plus-google/includes/google-api-php-client/src:.:/usr/lib/php:/usr/local/lib/php') in /home/myusername/public_html/wp-content/plugins/wp-super-cache/wp-cache.php on line 70
    
    Warning: file_get_contents(/home/myusername/public_html/wp-content/wp-content/plugins/wp-super-cache/advanced-cache.php) [function.file-get-contents]: failed to open stream: No such file or directory in /home/myusername/public_html/wp-content/plugins/wp-super-cache/wp-cache.php on line 1964

    I had to disable it. What can I do?

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    I don't know. I presume the plugin wasn't installed correctly or the permissions on those files were changed by something on your server. FTP to your server and check wp-content/plugins/wp-super-cache/ and make sure those files are in there.

  3. utnalove
    Member
    Posted 2 years ago #

    I have also no idea. However it was resolved. I just uninstalled and reinstalled it and it works fine.

    Thanks

  4. Core Data Recovery
    Member
    Posted 1 year ago #

    It is often, after a move that your /home/account/ has changed.
    this is just below wp-cache = true in wp-config.php

    Uninstalling and reinstalling will fix this, you could change the line and it will fix the issue.

  5. Sujeetdit
    Member
    Posted 1 year ago #

    thanks @core data recovery

    this solved my problem only i need to change path of wp super cache in wp-config.php

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic