WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Error accessing super cache settings (7 posts)

  1. nrajesh
    Member
    Posted 3 years ago #

    I get an error page which simply says "Cannot load wpsupercache." whenever I try to access the supercache settings. I've been using this plugin for several months now and this is probably the first time I am seeing this error page; so I presume it has something to do with the new update to WP 2.0.3!

    I tried to delete the plugin and re-install; but on clicking on "Yes, Delete these files and data" button I see the error message: "This file must be copied into the same directory where WordPress is installed. The file wp-load.php is in this directory"

    I removed the plugin directory and resinstalled, only to see the same issues as mentioned above!

  2. nrajesh
    Member
    Posted 3 years ago #

    I guess the 2nd message is known to the author as it is mentioned in his blog that uninstall is currently painful! So it is probably only the first issue which needs to be looked into!

    If this assumption is incorrect then probably the second issue I've mentioned is a new bug too!

  3. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    You're clicking one of the broken links in the plugin. Look for the link in the sidebar menu. Sorry.

  4. keitht7
    Member
    Posted 3 years ago #

    I have the same error message on a new installation yet I have this plugin working ok on 2 other blogs, all run wp3 with latest upgrade?

    I don't have any cache definition filed in wp-content or in wpconfig.php, is this part of the problem?

  5. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    keith - look in Superadmin->WP Super Cache for the right link. When you visit the settings page the plugin is configured.

  6. keitht7
    Member
    Posted 3 years ago #

    Thanks donncha, the confusion I think is from the fact that when you activate the plugin it gives you an error message at the top of the screen with a link to click to configure, which then gives you the original error message "Cannot load wpsupercache.". Perhaps you can look at that as a bug fix?
    Cheers, Keith

  7. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Yeah, it'll be fixed in the next version. I basically put back the Settings page :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic