WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Don't understand refresh now - need advice (1 post)

  1. Joe Siegler
    Member
    Posted 2 years ago #

    I'm setting up a new site, and I have the plugin working. I have a few hundred pages, so I wanted to run the preload. However, I'm apparently either not understanding how this is working, or I'm doing something wrong, or there is something wrong. Need clarification.

    First off, I'm using mod_rewrite to serve pages.

    From the looks of it, when I go to the preload tab, I select the "Preload Mode" option. I've also selected the send me "many" emails. Now the "Refresh preloaded cache files" thing seems to have a minimum of 720 minutes (or 12 hours). Once I put that in there, and hit "update settings", there was a note that says

    "Full refresh of cache in 11 hours 59 minutes..." (which is less now as I'm typing this).

    So, OK - I don't want to wait that long, I want it updated NOW. So I hit the "preload cache now" button, which I would ASSUME means "go do it now, and don't wait for up to 12 hours".

    If I do that, the resultant page looks the same, except it has this text on the top:

    "Scheduled preloading of cache in 10 seconds."

    But.. Nothing ever seems to happen. I went into the advanced tab, and set the cache timeout to zero (which it says should disable garbage detection). I did this, because reading some posts here one of the suggested fixes is to disable garbage collection.

    I even tried the development version I saw referenced in a few posts.

    Checking of the contents page, regenerating the cache stats don't show it increasing at all. Do I really have to wait up to 12 hours? The button says "Preload cache now", so I assumed it would do it NOW.

    How can I force it to rebuild the cache files NOW?

    Also, I did turn on debug, but I don't know what the heck I'm looking for in there. I can't post a link to the debug, because it's behind some htaccess rules, and until I go public with the site, only about 3 IP's are in there - everyone else is blocked out. Unless THAT is part of my problem - no idea.

    Tkx for any advice.

    http://wordpress.org/extend/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic