WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Directly Cached files (2 posts)

  1. Bill Dennen
    Member
    Posted 3 years ago #

    Hi,

    I am using WP Super Cache on a network install. It is a subdirectory install.

    On a sub-blog, I'd like to "directly cache" one page. So I entered its path into the WP Super Cache settings. It seems to work fine.

    This file is cached:
    http://somesite.com/someblog/somepage/

    In the file system I see:
    <root>/someblog/somepage/index.html
    <root>/someblog/somepage/index.gz

    That's all good.

    But, when I go to
    http://somesite.com/someblog/

    I get a forbidden error, most likely because there is no index file in that directory. (Apache indexes are off)

    What am I doing wrong?

    For now, I've enabled the /someblog/ homepage to be cached too. And this seems to work ok, but I'd rather not do it.

    Thanks!

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Yes, unfortunately you'd have to directly cache the someblog homepage too because the physical directory is seen by Apache.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic