WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Delete Cache button on Admin bar is not working (1 post)

  1. patecj
    Member
    Posted 1 year ago #

    When I click on Cache button on Admin bar, it is not clearing cache for that page.

    When I investigated, I come to know below thing.

    When I see regenerate list, I can see all links with postfix by "/".

    For ex.

    For this page : http://news.worldsnap.com/headlines/states/karnataka/bangalore

    link in cache list shows as http://news.worldsnap.com/headlines/states/karnataka/bangalore/

    So, when I try to delete cache button it calls this url.

    http://news.worldsnap.com/wp-admin/options-general.php?page=wpsupercache&action=delete&path=%2Fheadlines%2Fstates%2Fkarnataka%2Fbangalore&_wpnonce=f1950074e4

    and above url doesn't work.

    When I tried below link then it works.

    http://news.worldsnap.com/wp-admin/options-general.php?page=wpsupercache&action=delete&path=%2Fheadlines%2Fstates%2Fkarnataka%2Fbangalore%2F&_wpnonce=f1950074e4

    How can fix this trailing slash issue?

    I don't want to access both page by bot.
    1) http://news.worldsnap.com/headlines/states/karnataka/bangalore
    2) http://news.worldsnap.com/headlines/states/karnataka/bangalore/

    I want page as first option but request on second option should redirect to 1 option.

    Please help me to fix this issue.

    http://wordpress.org/extend/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.